Fiz a conexão com o AD e obtive sucesso, porém acusa um erro quando tento logar com algum usuário no site, aliás até o admin padrão do site sumiu... alguém tem alguma luz sobre isso

Segue o erro:

Traceback (innermost last):

Module ZPublisher.Publish, line 126, in publish Module ZPublisher.mapply, line 77, in mapply Module ZPublisher.Publish, line 46, in call_object Module Products.CMFFormController.FSControllerPageTemplate, line 91, in call Module Products.CMFFormController.BaseControllerPageTemplate, line 28, in _call Module Products.CMFFormController.ControllerBase, line 231, in getNext Module Products.CMFFormController.Actions.TraverseTo, line 38, in call Module ZPublisher.mapply, line 77, in mapply Module ZPublisher.Publish, line 46, in call_object Module Products.CMFFormController.FSControllerPythonScript, line 105, in call Module Products.CMFFormController.Script, line 145, in call Module Products.CMFCore.FSPythonScript, line 130, in call Module Shared.DC.Scripts.Bindings, line 322, in call Module Shared.DC.Scripts.Bindings, line 359, in _bindAndExec Module Products.PythonScripts.PythonScript, line 344, in _exec Module script, line 29, in logged_in <fscontrollerpythonscript at="" vindula="" logged_in=""> Line 29 Module AccessControl.ImplPython, line 675, in guarded_getattr AttributeError: loginUser

perguntou 14 Ago '12, 10:53

thiagopeluque's gravatar image

thiagopeluque
1334
aceitar classificação: 0%


TEnte fazer login usando http://ip-do-vindula:8080/manage usando o usuario admin e a senha vindula.

Depois de logado, você pode excluir a configuração ou corrigir.

link fixo

respondida 21 Fev '14, 13:38

fabiorizzo's gravatar image

fabiorizzo ♦♦
2.2k4712
aceitar classificação: 51%

Thiago o conector deve ser criado conforme este passo a passo.

Após configurado corretamente o Scope de usuários, grupos e o manager DN, o conector deve ser capaz de listar os usuários de seu Active Directory em acl_users na tab Search.

link fixo

respondida 16 Ago '12, 10:35

mauriciosousa's gravatar image

mauriciosousa ♦♦
1.2k210
aceitar classificação: 72%

o problema é que está buscando e achando todos os usuários do Active Directory, somente no login que dá esse erro... achei estranho também... vou verificar novamente, porém 100% de certeza que está funcionando...

(16 Ago '12, 10:55) thiagopeluque

Certifique se de não utilizar o atributo AD Object GUID (objectGUID) na tab configure selects: ( Login Name Attribute, User ID Attribute e RDN Attribute), pois retorna codificação invalida, como pode ser observado na imagem:

alt text

link fixo

respondida 16 Ago '12, 11:45

mauriciosousa's gravatar image

mauriciosousa ♦♦
1.2k210
aceitar classificação: 72%

Mauricio, esse é o único campo que não tem nada preenchido...

(16 Ago '12, 13:00) thiagopeluque

Estou também com o mesmo problema, mais eu não consigo fazer login no Vindula para realizar as modificações. Oque devo fazer?

link fixo

respondida 15 Jan '14, 11:22

tsushima's gravatar image

tsushima
11223
aceitar classificação: 0%

Sua resposta
alternar pré visualização

Acompanhar esta pergunta

Por Email:

Uma vez que você entrar você será que capaz de assinar qualquer atualização

Por RSS:

Respostas

Respostas e Comentários

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Título")
  • image?![alt text](/path/img.jpg "Título")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags da pergunta:

×4
×3
×3

pergunta: 14 Ago '12, 10:53

pergunta foi visualizada: 3,191 vezes

útima atualização: 21 Fev '14, 13:38